struts2整合json及extjs
测试过程出现的错误信息:
java.lang.NoSuchMethodError: com.opensymphony.xwork2.ActionContext.get(Ljava/lang/String;)Ljava/lang/Object;
at com.googlecode.jsonplugin.JSONResult.execute(JSONResult.java:157)。。。

解决方式:
版本不对应的关系。
0.33的json-plugin对应struts2.1.x,而0.32对应2.0.x

参考来源

整合extjs资料
lunzi   2009-03-16 10:56:47 评论:0   阅读:8613   引用:0

发表评论>>

署名发表(评论可管理,不必输入下面的姓名)

姓名:

主题:

内容: 最少15个,最长1000个字符

验证码: (如不清楚,请刷新)

Copyright@2004-2010 powered by YuLog